OBSOLETE Patch-ID# 141720-01


Download this patch from My Oracle Support

Your use of the firmware, software and any other materials contained in this update is subject to My Oracle Support Terms of Use, which may be viewed at My Oracle Support.
For further information on patching best practices and resources, please see the following links:
Copyright (c) 2012, Oracle and/or its affiliates. All rights reserved.

Keywords: security libgss input checking
Synopsis: Obsoleted by: 141587-01 SunOS 5.10_x86: libgss.so.1 patch
Date: Jun/03/2009


Install Requirements: Reboot after installing this patch to activate the changes delivered. An alternative may be specified in the Special Install Instructions.

Solaris Release: 10_x86

SunOS Release: 5.10_x86

Unbundled Product:

Unbundled Release:

Xref: This patch available for SPARC as patch 141719

Topic: SunOS 5.10_x86: libgss.so.1 patch

Relevant Architectures: i386

Bugs fixed with this patch:

Sun CR # Bug #
651086615370842


Changes incorporated in this version:

Patches accumulated and obsoleted by this patch:

Patches which conflict with this patch:

Patches required with this patch: 127128-11 (or greater)

Obsoleted by: 141587-01

Files included with this patch:

/usr/lib/amd64/libgss.so.1
/usr/lib/libgss.so.1

Problem Description:

6510866 libgss(3LIB) input checking needs to be improved


Patch Installation Instructions:
--------------------------------
 
Please refer to the man pages for instructions on using 'patchadd'
and 'patchrm' scripts provided with Solaris.
 
The following example installs a patch to a standalone machine:
 
       example# patchadd /var/spool/patch/123456-07
 
The following example removes a patch from a standalone system:
 
       example# patchrm 123456-07
 
For additional examples please see the appropriate man pages. Any
other special or non-generic installation instructions should be
described below as special instructions.


Special Install Instructions:
-----------------------------
 
NOTE 1:  Before installing this patch, please be sure to install the latest
         patch utilities patches for your OS. This list of patches is defined
         at http://sunsolve.sun.com
 
         Please use the pull down list which appears after the text:
         "Latest Patch Update: To ensure the correct functioning of the
         patching utilities on your system, stay up to date on the
         following patches"


README -- Last modified date: Saturday, November 10, 2012